iMovie 10.1 už podporuje i starší grafické karty

iMovie 10.1 už podporuje i starší grafické karty

iMovie, Mac aplikace pro práci s videem, se dočkala důležité aktualizace. Apple ukázal, že nemyslí jen na nejnovější zařízení a přináší podporu starších grafických karet a projektů ze starších verzí iMovie.

iMovie 10.0 a novější je dostupné pouze pro nejnovější operační systém Apple OS X Maverics. Samotný Maverics ovšem nebyl zárukou plné kompatibility, iMovie 10.0 podporovalo jen některé grafické karty, které Apple blíže nespecifikoval. Tento požadavek je v aktualizaci 10.1 odstraněn a iMovie 10.1 funguje na každém Macu s Maverics. Apple také zapracoval na zpětné kompatibilitě projektů vytvořených ve starší verzi iMovie (odzkoušeno na Macu Pro 3.1 z roku 2008 s grafickou kartou ATI Radeon HD 2600, 256 MB).

iMovie spadá do balíčku aplikací iLife ’11. Jako majitel tohoto balíčku máte aktualizaci zdarma, iLife ’11 dostanete zdarma také k nákupu nového Macu. Pro všechny ostatní je k dispozici v Apple App Store za 13,99 eur.

Stáhnout iMovie

App Store Mac App Store

Zdroje: macworld.com

Diskuze ke článku
V diskuzi zatím nejsou žádné příspěvky. Přidejte svůj názor jako první.
Přidat názor

Nechcete být anonymní? Přihlašte se

Nejživější diskuze